






<!DOCTYPE html>
<html lang="en-us">
	<head>
		<!-- Google Tag Manager -->
		<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MHFKJD8');
		</script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

		
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="generator" content="Gryphon 20160217001 (Foundry 6.1-20150615001)" />
		<meta name="description" content="This year's ConnectED&nbsp;Day for students admitted early decision to the Class of 2021 is on Friday, February 10. Here is a calendar detailing the day's events.">
		<link rel="canonical" href="http://www.thedp.com/article/2017/02/connected-2016-schedule" />

        <meta name="twitter:site" content="@dailypenn">
		<meta name="twitter:card" content="summary_large_image">
    <meta property="fb:app_id" content="1042075185814231"/>

    					<meta name="author" content="Andrew Fischer, Julia Schorr">
			<meta name="keywords" content="centerpiece, front, News">
			<meta name="category" content="News">

			      <meta name="twitter:title" content="Here&#039;s a calendar of this year&#039;s ConnectED events">

            <meta property="og:type"               content="article" />
      <meta property="og:url"                content="http://www.thedp.com/article/2017/02/connected-2016-schedule" />
      <meta property="og:title"              content="Here&#039;s a calendar of this year&#039;s ConnectED events" />
      <meta property="og:description"        content="This year's ConnectED&nbsp;Day for students admitted early decision to the Class of 2021 is on Friday, February 10. Here is a calendar detailing the day's events." />

              <meta name="twitter:image" content="https://s3.amazonaws.com/media.dpn/57001_screen_shot_20170209_at_114103_pmp.png">
				<meta property = "og:image" content = "https://s3.amazonaws.com/media.dpn/57001_screen_shot_20170209_at_114103_pmp.png">
      			<script type="application/ld+json">
				{
				  "@context": "http://schema.org/",
				  "@type": "Article",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "http://www.thedp.com"
					},
				  "headline": "Here&#039;s a calendar of this year&#039;s ConnectED events",
					"alternativeHeadline": "",
				  "datePublished": "2017-02-09",
					"dateModified": "2017-02-09",
				  "description": "This year's ConnectED&nbsp;Day for students admitted early decision to the Class of 2021 is on Friday, February 10. Here is a calendar detailing the day's events.",
				  "image": {
						"@type": "ImageObject",
						"url": "https://s3.amazonaws.com/media.dpn/57001_screen_shot_20170209_at_114103_pmf.png"
					},
					"keywords": "Array",
				  "author": "Andrew Fischer, Julia Schorr",
				  "publisher": {
				    "@type": "Organization",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://s3.amazonaws.com/media.dpn/56795_dpwordmark750o.png"
				    },
				    "name": "The Daily Pennsylvanian"
				  }
				}
			</script>
    		        <link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/css/master.min.css" />

        	<link rev="canonical" type="text/html" href="http://www.thedp.com/article/2017/02/connected-2016-schedule" />
	<link rel="alternate shorter" type="text/html" href="http://www.thedp.com/r/4f6b5b29" />

		
		<title>The Daily Pennsylvanian | Here&#039;s a calendar of this year&#039;s ConnectED events</title>

        <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/favicon-24x24.png" sizes="24x24">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/favicon-64x64.png" sizes="64x64">

        <meta name="apple-mobile-web-app-title" content="The DP">
    <link rel="apple-touch-icon" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="57x57" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/apple-touch-icon-180x180.png">
    <link rel="mask-icon" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/apple/safari-pinned-tab.svg" color="#aa1e22">

        <link rel="manifest" href="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/google/manifest.json">
    <meta name="application-name" content="The DP">

        <meta name="msapplication-config" content="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/favicon/microsoft/browserconfig.xml" />
  </head>

  <body>
		<!-- Google Tag Manager (noscript) -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFKJD8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1042075185814231";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <header>
      
<nav class="navbar navbar-default affix" role="navigation" data-spy="affix">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">

      <button type="button" class="fa fa-bars visible-xs-inline" data-toggle="collapse" data-target="#myNavbar"></button>

            <span class="navbar-brand">
                <span id="header-logo">
          <a href="/">
            <img class="img img-navbar-logo" src="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/header-logo.svg"/>
          </a>
        </span>
        <span id="header-article-title" style="display: none;">
          <a class="header-crest" href="/"><img src="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/logo-red.svg" height="25"/></a>
          <span class="font-regular">| Here&#039;s a calendar of this year&#039;s ConnectED events</span>
        </span>
              </span>

      <form class="hidden-lg hidden-md hidden-sm" method="get" action="/page/search?t=search" role="search">
        <input name="q" type="search" id="search-collapsed" class="form-control" placeholder="Search..." style="display: none;">
        <button type="button" id="search-button-collapsed" class="fa fa-search visible-xs-inline"></button>
      </form>

    </div>

    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav navbar-left">
        <li>
          <form class="search-field  hidden-xs" method="get" action="/page/search?t=search" role="search">
            <input name="q" type="search" id="search" class="form-control" placeholder="Search..." style="display: none;">
            <button type="button" id="search-button" class="fa fa-search search"></button>
          </form>
        </li>

        <li class="menu-toggle closed" id="section-dropdown-btn"><a>
          <span class="fa fa-bars"></span>
          <span class="menu-text">Menu</span></a>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right social-icons">
        <li><a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a></li>
        <li><a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a></li>
        <li><a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a></li>
        <li class="navbar-subscribe"><a data-toggle="modal" data-target="#mcModal">Subscribe</a></li>
      </ul>
      </div>

      <div class="row section-dropdown closed" id="section-dropdown">
        <div class="col-sm-10">
          
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/mens_hoops">Men’s Basketball</a>
      <a href="/section/womens-hoops">Women's Basketball</a>
      <a href="/section/wrestling">Wrestling</a>
      <a href="/section/mens_squash">Men’s Squash</a>
      <a href="/section/womens_squash">Women’s Squash</a>
      <a href="/section/mens_swimming">Men’s Swimming</a>
      <a href="/section/womens_swimming">Women’s Swimming</a>
      <a href="/section/track">Track &amp; Field</a>
      <a href="/section/gymnastics">Gymnastics</a>
      <a href="/section/fencing">Fencing</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
        </div>
        <div class="col-sm-2">
          <h4><a href="/multimedia/">Multimedia</a></h4>
          <h4><a href="/gallery/">Photo</a></h4>
          <h4><a href="/multimedia/video">Video</a></h4>
          <br>
          <h4><a href="/page/about">About</a></h4>
          <h4><a href="/archives">Archives</a></h4>
          <h4><a href="/page/staff_directory">Staff List</a></h4>
          <h4><a href="/page/privacy">Privacy Policy</a></h4>
          <h4><a href="/page/terms">Terms of Service</a></h4>
          <h4><a href="/page/advertising">Advertise</a></h4>
          <h4><a href="/page/donate">Donate</a></h4>
          <h4><a href="http://www.dpalumni.com/">DPAA</a></h4>
          <h4><a href="/page/contact">Contact Us</a></h4>
        </div>
      </div>

      <!-- Collapsed -->
      <div class="collapse navbar-collapse" id="myNavbar">
        <ul class="nav navbar-nav hidden-lg hidden-md hidden-sm">
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">News <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/news"><b>All News</b></a></li>
              <li><a href="/section/academics">Academics</a></li>
              <li><a href="/section/administration">Administration</a></li>
              <li><a href="/section/admissions">Admissions</a></li>
              <li><a href="/section/crime">Crime</a></li>
              <li><a href="/section/politics">Politics</a></li>
              <li><a href="/section/philadelphia">Philadelphia</a></li>
              <li><a href="/section/student-life">Student Life</a></li>
              <li><a href="/section/tech">Tech</a></li>
            </ul>
          </li>

          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Sports <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/sports"><b>All Sports</b></a></li>
                                                            <li><a href="/section/mens_hoops">Men’s Basketball</a></li>
                <li><a href="/section/womens-hoops">Women's Basketball</a></li>
                <li><a href="/section/wrestling">Wrestling</a></li>
                <li><a href="/section/mens_squash">Men’s Squash</a></li>
                <li><a href="/section/womens_squash">Women’s Squash</a></li>
                <li><a href="/section/mens_swimming">Men’s Swimming</a></li>
                <li><a href="/section/womens_swimming">Women’s Swimming</a></li>
                <li><a href="/section/track">Track &amp; Field</a></li>
                <li><a href="/section/gymnastics">Gymnastics</a></li>
                <li><a href="/section/fencing">Fencing</a></li>
                          </ul>
          </li>

          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Opinion <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/opinion"><b>All Opinion</b></a></li>
              <li><a href="/section/editorials">Staff Editorials</a></li>
              <li><a href="/section/columns">Opinion Columns</a></li>
              <li><a href="/section/letters">Letters to the Editor</a></li>
              <li><a href="/section/opart">Opinion Art</a></li>
              <li><a href="/section/guest_columns">Guest Columns</a></li>
              <li><a href="/page/opinion-submissions">Submit a Column</a></li>
            </ul>
          </li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">The DP, Inc. <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/page/about">About</a></li>
              <li><a href="/archives">Archives</a></li>
              <li><a href="/page/staff_directory">Staff List</a></li>
              <li><a href="/page/privacy">Privacy Policy</a></li>
              <li><a href="/page/terms">Terms of Service</a></li>
              <li><a href="/page/advertising">Advertise</a></li>
              <li><a href="/page/donate">Donate</a></li>
              <li><a href="http://www.dpalumni.com/">DPAA</a></li>
              <li><a href="/page/contact">Contact Us</a></li>
            </ul>
          </li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Multimedia<span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/multimedia/"><b>All Media</b></a></li>
              <li><a href="/gallery/">Photo</a></li>
              <li><a href="/multimedia/video">Video</a></li>

            </ul>
          </li>
          <li><a href="http://projects.thedp.com" class="header-section">Guides</a></li>
          <li><a href="http://www.34st.com/">34th Street</a></li>
          <li><a href="http://www.underthebutton.com/">Under the Button</a></li>
        </ul>
      </div>

    </div>
  </div>
</nav>
		</header>
		    <div class="modal fade" id="mcModal" tabindex="1">
<div class="modal-dialog">
	<div class="modal-content">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span>&times;</span></button>
			<h4 class="modal-title" id="myModalLabel">Subscribe to DP Headlines</h4>
		</div>
		<div class="modal-body">
			<div id="mc_embed_signup">
			<form action="//theDP.us2.list-manage.com/subscribe/post?u=a96885e3aa3f8131c872ee329&amp;id=370b4800ba" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
				<p>Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session. Just complete the form below to get started.</p>
				<p>Your email will not be shared with anyone for any reason, we promise.</p>
			<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
			<div class="mc-field-group">
				<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
			</label>
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group">
				<label for="mce-FNAME">First Name </label>
				<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
			</div>
			<div class="mc-field-group">
				<label for="mce-LNAME">Last Name </label>
				<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
			</div>
			<div class="mc-field-group input-group">
			    <strong>Penn affiliation </strong>
			    <ul><li><input type="radio" value="Student" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Student</label></li>
			<li><input type="radio" value="Faculty" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Faculty</label></li>
			<li><input type="radio" value="Staff" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Staff</label></li>
			<li><input type="radio" value="Parent" name="MMERGE3" id="mce-MMERGE3-3"><label for="mce-MMERGE3-3"> Parent</label></li>
			<li><input type="radio" value="Alumnus/Alumna" name="MMERGE3" id="mce-MMERGE3-4"><label for="mce-MMERGE3-4"> Alumnus/Alumna</label></li>
			<li><input type="radio" value="Just an interested reader" name="MMERGE3" id="mce-MMERGE3-5"><label for="mce-MMERGE3-5"> Just an interested reader</label></li>
			</ul>
			</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>   
			    <div style="position: absolute; left: -5000px;"><input type="text" name="b_a96885e3aa3f8131c872ee329_370b4800ba" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
			</div>
			<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

		</div>
		<div class="modal-footer">
		    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	</div>
</div>      </div>
			<div class="container ">
        <div id="content" class="article-content">
								




  <div class="row">
    <div class="col-sm-12 col-md-8 article-container">
      <div id="adLeaderboard" class="responsive-leaderboard">
  <span class="ad-center hidden-xs">
    <!-- gryphon/ads/leaderboard.tpl -->
<div id='div-gpt-ad-1470354904616-0' style='height:90px; width:728px;'></div>
  </span>
  <center class="hidden-lg hidden-md hidden-sm">
    <!-- gryphon/ads/mobile.tpl -->
<div id="div-gpt-ad-1470354904616-3" style='height:50px; width:320px;'></div>
  </center>
</div>      <article>
        <div class="article-metadata ">
          <h5>
                
                                            
          </h5>
          <h1 class="article-title">Here&#039;s a calendar of this year&#039;s ConnectED events</h1>
                                                      <div class="share-btns affix" data-spy="affix">
  <a class="sharer fa fa-lg fa-facebook" data-sharer="facebook" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/02/connected-2016-schedule"></a> <br>
  <a class="sharer fa fa-lg fa-twitter" data-sharer="twitter" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/02/connected-2016-schedule"></a> <br>
  <a class="sharer fa fa-md fa-envelope" data-sharer="email" data-title="I wanted to share this article with you from The Daily Pennsylvanian." data-url="http://www.thedp.com/article/2017/02/connected-2016-schedule"></a> <br>
</div>          <span class="byline">
                                                      By
                <a href="http://www.thedp.com/staff/andrew-fischer">
                  Andrew Fischer,                 </a>
                                                    and
                                    <a href="http://www.thedp.com/staff/julia-schorr">Julia Schorr</a>
                                      </span>
          <span class="dateline">1 hour ago</span>
  		          </div>

        <figure>
                      <a href="http://www.thedp.com/multimedia/57001">
              <img class="img img-responsive" src="https://s3.amazonaws.com/media.dpn/57001_screen_shot_20170209_at_114103_pmf.png" alt="screen_shot_20170209_at_114103_pm"/>
            </a>
                    <figcaption>
            
                                      Photo: <a href="http://www.thedp.com/staff/julia-schorr">Julia Schorr</a>                              / The Daily Pennsylvanian                       </figcaption>
        </figure>

        <div wibbitz="embed-main-player"></div>

                <p>This year's ConnectED&nbsp;Day for students admitted early decision to the Class of 2021 is on Friday, February 10. Here is a calendar detailing the day's events.</p><iframe width="100%" height="1420" frameborder="0" src="http://projects.thedp.com/2017/02/connectED/"></iframe></p>
                <center id="ad" class="video-ad">
          <!-- gryphon/ads/video.tpl -->
<script type="text/javascript">
  function myAdDoneFunction(spotx_ad_found) {
    if (spotx_ad_found) {
      // code to track ad playing here 
    } else {
      // code to place backup ad request here 
    }
  };
</script>
<script type="text/javascript" src="//search.spotxchange.com/js/spotx.js" data-spotx_channel_id="108869" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1"
    data-spotx_ad_volume="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"></script>
        </center>
        
                        
                
      </article>

      
                            <div id="fb-comment-frame" width="100%" class="fb-comments" data-href="thedp.com/article/2017/02/connected-2016-schedule" data-numposts="15"></div>
<p class="comments-disclaimer">
  <i>All comments eligible for publication in The Daily Pennsylvanian.</i>
</p>      

      
<div class="recommended">
  <h2>Recommended</h2>
  <div class="row">
              <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/02/penn-snowstorm-closures"><img src="https://s3.amazonaws.com/media.dpn/49431__mg_0534p.jpg" class="img img-responsive" /></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/02/penn-snowstorm-closures" class="small-link">Snow prompts 12 p.m. delayed opening on Thursday</a></h5>
      </div>
                <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/02/snowstorm-to-hit-penn-tomorrow"><img src="https://s3.amazonaws.com/media.dpn/56801_snowdayp.jpg" class="img img-responsive" /></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/02/snowstorm-to-hit-penn-tomorrow" class="small-link">DP meteorologist: Penn should &#039;cancel classes for tomorrow&#039; because of &#039;treacherous travel conditions&#039; tomorrow</a></h5>
      </div>
                <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/02/rosas-fresh-pizza-giving-month"><img src="https://s3.amazonaws.com/media.dpn/56417_huntsmanp.jpg" class="img img-responsive" /></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/02/rosas-fresh-pizza-giving-month" class="small-link">After being featured on Ellen, Rosa&#039;s Fresh Pizza founder talks philanthropy and business at Penn</a></h5>
      </div>
              </div>
        <div class="row">
                <div class="col-sm-4 related hidden-xs">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/02/mayor-kenney-big-brothers-big-sisters"><img src="https://s3.amazonaws.com/media.dpn/56927_mayorkenneyp.jpg" class="img img-responsive" /></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/02/mayor-kenney-big-brothers-big-sisters" class="small-link">Mayor Kenney implores students to foster change in Philadelphia at Big Brothers Big Sisters event</a></h5>
      </div>
                <div class="col-sm-4 related hidden-xs">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/02/students-have-animals-for-their-mental-health"><img src="https://s3.amazonaws.com/media.dpn/56947__mg_9969p.jpg" class="img img-responsive" /></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/02/students-have-animals-for-their-mental-health" class="small-link">Students find refuge from Penn&#039;s stressful culture with their furry animal companions</a></h5>
      </div>
          
    
    <div class="col-sm-4 related sponsored">
          </div>
  </div>
  <h2>Videos</h2>
  <div class="row">
    <div class="col-xs-12">
      <div wibbitz="embed-player-widget"></div>
    </div>
  </div>
</div>

    </div>
    <aside class="col-sm-4">
      
<div class="sidebar row visible-md visible-lg">

  <!-- gryphon/ads/rectangle.tpl -->
<div id="div-gpt-ad-1407428505269-2" class="ad rectangle" style='width:300px; height:260px;'></div>

  <!-- gryphon/ads/rectangle_2.tpl -->

<div class="ad rectangle">
    <!-- OpenX body script -->
    <script type="text/javascript">
        if (!window.OX_ads) { OX_ads = []; }
        OX_ads.push({ "auid" : "536871964" });
    </script>
    <script type="text/javascript">
        document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="d8f86c998f" name="d8f86c998f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871964&cb=1899305940" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d8f86c998f&cb=1354663098" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871964&cs=d8f86c998f&cb=786299709" border="0" alt=""></a></iframe></noscript>
</div>

    <div id="poll">
      <h3>Reader Poll</h3>
      

<div class="box-content">
	<script src="/poll/embed.js?id=101&amp;_nc=faabdd8f" type="text/javascript"></script>
<div id="gpoll-101faabdd8f" data-poll="101"></div>
</div>    </div>

    <h3 class="ads-block">PennConnects</h3>
    <iframe src="//thedp.friends2follow.com/f2f/widget/html/socialstack/4/0/10/140/1/1/1/5" frameborder="0" height="540px" width="100%" scrolling="yes"></iframe>
    <div id="popular">
      <h3>Most Read</h3>
    </div>
    <br>
    <!-- gryphon/ads/rectangle_3.tpl -->
<div id="div-gpt-ad-1360713221967-0" style='width:300px; height:250px;'></div>

</div>

<script type="text/javascript">
  $.getJSON('https://uf2notupk4.execute-api.us-east-1.amazonaws.com/latest/DP', function(json, textStatus) {
    var stories = json['result'];
    for (var story in stories) {
      var number = parseInt(story) + 1;
      if (story < 3) {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10'>" +
              "<a href=" + stories[story]['path'] + "><img src='" + stories[story]['image'] + "' class='img img-responsive' />"+ "</a>"  +
              "<a href=" + stories[story]['path'] + " class='frontpage-link standard-link'>" + stories[story]['ogTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      } else {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10 most-read-item'>" +
              "<a href=" + stories[story]['path'] + " class='frontpage-link standard-link'>" + stories[story]['ogTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      }
    }
  });
</script>
    </aside>
  </div>

      </div>

			</div>
		<footer>
      
<div class="container">
  <div class="footer-logo">
    <a href=""><img src="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/logo.svg" /></a>
  </div>
  <div class="row">
    <div class="col-sm-3 text-right footer-cta hidden-sm hidden-xs">
      <p>
        Follow The Daily Pennsylvanian
      </p>
      <div class="footer-social">
        <a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a>
        <a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a>
        <a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a>
      </div>
      <button class="btn btn-danger" data-toggle="modal" data-target="#mcModal">Subscribe</button>
      <p><small>
        Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session.
      </small></p>
    </div>
    <div class="col-md-9 col-sm-12 footer-sections">
      
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/mens_hoops">Men’s Basketball</a>
      <a href="/section/womens-hoops">Women's Basketball</a>
      <a href="/section/wrestling">Wrestling</a>
      <a href="/section/mens_squash">Men’s Squash</a>
      <a href="/section/womens_squash">Women’s Squash</a>
      <a href="/section/mens_swimming">Men’s Swimming</a>
      <a href="/section/womens_swimming">Women’s Swimming</a>
      <a href="/section/track">Track &amp; Field</a>
      <a href="/section/gymnastics">Gymnastics</a>
      <a href="/section/fencing">Fencing</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
    </div>
  </div>
</div>



<nav class="last-nav">
  <h4 class="section-nav">
    <a class="footer-link" href="/page/about">About</a>
    <a class="footer-link" href="/archives">Archives</a>
    <a class="footer-link" href="/page/staff_directory">Staff List</a>
    <a class="footer-link" href="/page/privacy">Privacy Policy</a>
    <a class="footer-link" href="/page/terms">Terms of Service</a>
    <a class="footer-link" href="/page/advertising">Advertise</a>
    <a class="footer-link" href="/page/donate">Donate</a>
    <a class="footer-link" href="http://www.dpalumni.com/">DPAA</a>
    <a class="footer-link" href="/page/contact">Contact Us</a>
    <a class="stretch"></a>
  </h4>
  <div class="footer-copy">
     Copyright &copy; <script>document.write(new Date().getFullYear())</script> <i>The Daily Pennsylvanian, Inc.</i><br />
     All Rights Reserved. <br />

    Powered by <a href="http://getsnworks.com"><img src="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/img/SNWorks.svg" /></a> Solutions by The State News.
  </div>

</nav>
		</footer>

        
    <script src="https://use.typekit.net/psa2uuo.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/sharer.js/0.2.16/sharer.min.js"></script>
    <script src="http://d1q35ni5859stt.cloudfront.net/20170208QkxfD0opzQ/dist/js/master-min.js"></script>
      <script type="text/javascript">
  $(window).on('scroll', function() {
      var scrollPos = window.pageYOffset;
      var actionPos = 200;             // set to whatever you want it to be
      if (scrollPos > actionPos && $('#header-logo').is(':visible')) {
        $('#header-logo').fadeOut(200);
        window.setTimeout(function() {$('#header-article-title').fadeIn(200)}, 200);
      }

      if (scrollPos < actionPos && $('#header-article-title').is(':visible')) {
        $('#header-article-title').fadeOut(200);
        window.setTimeout(function() {$('#header-logo').fadeIn(200)}, 200);
      }
  });
  </script>
  <script type="text/javascript" src="//cdn4.wibbitz.com/the_daily_pennsylvanian/embed.js" async></script>
	</body>
</html>


<!-- 25 0.18788814544678 -->