<!DOCTYPE html>
<html lang="en-us"><head>
		<!-- Google Tag Manager -->
		<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MHFKJD8');
		</script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

		
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="generator" content="Gryphon 20160217001 (Foundry 6.1-20150615001)">
		<meta name="description" content="According to a financial advice website, the city is 14th in the country for internships, but a staggering 98th for jobs.&nbsp;">
		<link rel="canonical" href="http://www.thedp.com/article/2017/06/philly-internships-and-penn">

        <meta name="twitter:site" content="@dailypenn">
		<meta name="twitter:card" content="summary_large_image">
    <meta property="fb:app_id" content="1042075185814231">

    					<meta name="author" content="Natalie Kahn">
			<meta name="keywords" content="campus, centerpiece, front, studentlife">
			<meta name="category" content="Student Life">

			      <meta name="twitter:title" content="Philly's better known for internships than for jobs. But why? ">

            <meta property="og:type" content="article">
      <meta property="og:url" content="http://www.thedp.com/article/2017/06/philly-internships-and-penn">
      <meta property="og:title" content="Philly's better known for internships than for jobs. But why? ">
      <meta property="og:description" content="According to a financial advice website, the city is 14th in the country for internships, but a staggering 98th for jobs.&nbsp;">

              <meta name="twitter:image" content="https://s3.amazonaws.com/media.dpn/59158_finalslisticlep.jpg">
				<meta property="og:image" content="https://s3.amazonaws.com/media.dpn/59158_finalslisticlep.jpg">
      			<script type="application/ld+json">
				{
				  "@context": "http://schema.org/",
				  "@type": "Article",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "http://www.thedp.com"
					},
				  "headline": "Philly&#039;s better known for internships than for jobs. But why? ",
					"alternativeHeadline": "",
				  "datePublished": "2017-06-15",
					"dateModified": "2017-06-15",
				  "description": "According to a financial advice website, the city is 14th in the country for internships, but a staggering 98th for jobs.&nbsp;",
				  "image": {
						"@type": "ImageObject",
						"url": "https://s3.amazonaws.com/media.dpn/59158_finalslisticlef.jpg"
					},
					"keywords": "Array",
				  "author": "Natalie Kahn",
				  "publisher": {
				    "@type": "Organization",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://s3.amazonaws.com/media.dpn/56795_dpwordmark750o.png"
				    },
				    "name": "The Daily Pennsylvanian"
				  }
				}
			</script>
    		        <link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/css/master.min.css">

        	<link rev="canonical" type="text/html" href="http://www.thedp.com/article/2017/06/philly-internships-and-penn">
	<link rel="alternate shorter" type="text/html" href="http://www.thedp.com/r/06303361">

		
		<title>The Daily Pennsylvanian | Philly's better known for internships than for jobs. But why? </title>

        <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/favicon-24x24.png" sizes="24x24">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/favicon-64x64.png" sizes="64x64">

        <meta name="apple-mobile-web-app-title" content="The DP">
    <link rel="apple-touch-icon" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="57x57" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/apple-touch-icon-180x180.png">
    <link rel="mask-icon" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/apple/safari-pinned-tab.svg" color="#aa1e22">

        <link rel="manifest" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/google/manifest.json">
    <meta name="application-name" content="The DP">

        <meta name="msapplication-config" content="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon/microsoft/browserconfig.xml">
  <link rel="stylesheet" type="text/css" media="screen, projection, print" href="//s3.amazonaws.com/static.getsnworks.com/embedable.css"></head>

  <body>
		<!-- Google Tag Manager (noscript) -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFKJD8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1042075185814231";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <header>
                    
<nav class="navbar navbar-default affix " role="navigation" data-spy="affix">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">

      <button type="button" class="fa fa-bars visible-xs-inline" data-toggle="collapse" data-target="#myNavbar"></button>

      <span class="navbar-brand">
                                  <span id="header-logo">
            <a href="/">
              <img class="img img-navbar-logo" src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/header-logo.svg">
            </a>
          </span>
          <span id="header-article-title" style="display: none;">
            <a class="header-crest" href="/"><img src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/logo-red.svg" height="25"></a>
            <span class="font-regular">| Philly's better known for internships than for jobs. But why? </span>
          </span>
                      </span>

      <form class="hidden-lg hidden-md hidden-sm" method="get" action="/page/search?t=search" role="search">
        <input name="q" type="search" id="search-collapsed" class="form-control" placeholder="Search..." style="display: none;">
        <button type="button" id="search-button-collapsed" class="fa fa-search visible-xs-inline"></button>
      </form>

    </div>

    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav navbar-left">
        <li>
          <form class="search-field  hidden-xs" method="get" action="/page/search?t=search" role="search">
            <input name="q" type="search" id="search" class="form-control" placeholder="Search..." style="display: none;">
            <button type="button" id="search-button" class="fa fa-search search"></button>
          </form>
        </li>

        <li class="menu-toggle closed" id="section-dropdown-btn">
          <a>
            <span class="fa fa-bars"></span>
                                      <span class="menu-text">Menu</span>
                      </a>
        </li>
              </ul>

              <ul class="nav navbar-nav navbar-right social-icons">
          <li><a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a></li>
          <li><a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a></li>
          <li><a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a></li>
          <li class="navbar-subscribe"><a data-toggle="modal" data-target="#mcModal">Subscribe</a></li>
        </ul>
            </div>

      <div class="row section-dropdown closed" id="section-dropdown">
        <div class="col-sm-10">
          
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/baseball"> Baseball</a>
      <a href="/section/softball"> Softball</a>
      <a href="/section/mens_lacrosse"> Men's Lacrosse</a>
      <a href="/section/womens_lacrosse"> Women's Lacrosse</a>
      <a href="/section/mens_tennis"> Men's Tennis</a>
      <a href="/section/womens-tennis"> Women's Tennis</a>
      <a href="/section/track"> Track &amp; Field</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
        </div>
        <div class="col-sm-2">
          <h4><a href="/multimedia/">Multimedia</a></h4>
          <h4><a href="http://projects.thedp.com">Guides</a></h4>
          <br>
          <h4><a href="/page/about">About</a></h4>
          <h4><a href="/archives">Archives</a></h4>
          <h4><a href="/page/staff_directory">Staff List</a></h4>
          <h4><a href="/page/privacy">Privacy Policy</a></h4>
          <h4><a href="/page/terms">Terms of Service</a></h4>
          <h4><a href="/page/advertising">Advertise</a></h4>
          <h4><a href="/page/donate">Donate</a></h4>
          <h4><a href="http://www.dpalumni.com/">DPAA</a></h4>
          <h4><a href="/page/contact">Contact Us</a></h4>
        </div>
      </div>

      <!-- Collapsed -->
      <div class="collapse navbar-collapse" id="myNavbar">
        <ul class="nav navbar-nav hidden-lg hidden-md hidden-sm navbar-nav-mobile">
          <li><a href="/">Home</a></li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">News <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/news"><b>All News</b></a></li>
              <li><a href="/section/academics">Academics</a></li>
              <li><a href="/section/administration">Administration</a></li>
              <li><a href="/section/admissions">Admissions</a></li>
              <li><a href="/section/crime">Crime</a></li>
              <li><a href="/section/politics">Politics</a></li>
              <li><a href="/section/philadelphia">Philadelphia</a></li>
              <li><a href="/section/student-life">Student Life</a></li>
              <li><a href="/section/tech">Tech</a></li>
            </ul>
          </li>

          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Sports <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/sports"><b>All Sports</b></a></li>
                                                            <li><a href="/section/baseball"> Baseball</a></li>
                <li><a href="/section/softball"> Softball</a></li>
                <li><a href="/section/mens_lacrosse"> Men's Lacrosse</a></li>
                <li><a href="/section/womens_lacrosse"> Women's Lacrosse</a></li>
                <li><a href="/section/mens_tennis"> Men's Tennis</a></li>
                <li><a href="/section/womens-tennis"> Women's Tennis</a></li>
                <li><a href="/section/track"> Track &amp; Field</a></li>
                          </ul>
          </li>

          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Opinion <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/opinion"><b>All Opinion</b></a></li>
              <li><a href="/section/editorials">Staff Editorials</a></li>
              <li><a href="/section/columns">Opinion Columns</a></li>
              <li><a href="/section/letters">Letters to the Editor</a></li>
              <li><a href="/section/opart">Opinion Art</a></li>
              <li><a href="/section/guest_columns">Guest Columns</a></li>
              <li><a href="/page/opinion-submissions">Submit a Column</a></li>
            </ul>
          </li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">The DP, Inc. <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/page/about">About</a></li>
              <li><a href="/archives">Archives</a></li>
              <li><a href="/page/staff_directory">Staff List</a></li>
              <li><a href="/page/privacy">Privacy Policy</a></li>
              <li><a href="/page/terms">Terms of Service</a></li>
              <li><a href="/page/advertising">Advertise</a></li>
              <li><a href="/page/donate">Donate</a></li>
              <li><a href="http://www.dpalumni.com/">DPAA</a></li>
              <li><a href="/page/contact">Contact Us</a></li>
            </ul>
          </li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Multimedia<span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/multimedia/"><b>All Media</b></a></li>
              <li><a href="/gallery/">Photo</a></li>
              <li><a href="/multimedia/video">Video</a></li>
            </ul>
          </li>
          <li><a href="http://projects.thedp.com">Guides</a></li>
          <li><a href="http://www.34st.com/">34th Street</a></li>
          <li><a href="http://www.underthebutton.com/">Under the Button</a></li>
        </ul>
      </div>

    </div>
  
</nav>
		</header>
		    <div class="modal fade" id="mcModal" tabindex="1">
<div class="modal-dialog">
	<div class="modal-content">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span>×</span></button>
			<h4 class="modal-title" id="myModalLabel">Subscribe to DP Headlines</h4>
		</div>
		<div class="modal-body">
			<div id="mc_embed_signup">
			<form action="//theDP.us2.list-manage.com/subscribe/post?u=a96885e3aa3f8131c872ee329&amp;id=370b4800ba" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
				<p>Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session. Just complete the form below to get started.</p>
				<p>Your email will not be shared with anyone for any reason, we promise.</p>
			<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
			<div class="mc-field-group">
				<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
			</label>
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group">
				<label for="mce-FNAME">First Name </label>
				<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
			</div>
			<div class="mc-field-group">
				<label for="mce-LNAME">Last Name </label>
				<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
			</div>
			<div class="mc-field-group input-group">
			    <strong>Penn affiliation </strong>
			    <ul><li><input type="radio" value="Student" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Student</label></li>
			<li><input type="radio" value="Faculty" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Faculty</label></li>
			<li><input type="radio" value="Staff" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Staff</label></li>
			<li><input type="radio" value="Parent" name="MMERGE3" id="mce-MMERGE3-3"><label for="mce-MMERGE3-3"> Parent</label></li>
			<li><input type="radio" value="Alumnus/Alumna" name="MMERGE3" id="mce-MMERGE3-4"><label for="mce-MMERGE3-4"> Alumnus/Alumna</label></li>
			<li><input type="radio" value="Just an interested reader" name="MMERGE3" id="mce-MMERGE3-5"><label for="mce-MMERGE3-5"> Just an interested reader</label></li>
			</ul>
			</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>   
			    <div style="position: absolute; left: -5000px;"><input type="text" name="b_a96885e3aa3f8131c872ee329_370b4800ba" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
			</div>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

		</div>
		<div class="modal-footer">
		    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	</div>
</div>      </div>
			<div class="container ">
        <div id="content" class="article-content">
								




  <div class="row">
    <div class="col-sm-12 col-md-8 article-container">
      <div id="adLeaderboard" class="responsive-leaderboard">
  <span class="ad-center hidden-xs">
    <!-- gryphon/ads/leaderboard.tpl -->
<div id="div-gpt-ad-1470354904616-0" style="height:90px; width:728px;"></div>
  </span>
  <center class="hidden-lg hidden-md hidden-sm">
    <!-- gryphon/ads/mobile.tpl -->
<div id="div-gpt-ad-1470354904616-3" style="height:50px; width:320px;"></div>
  </center>
</div>      <article>
        <div class="article-metadata ">
          <h5>
                
                                                          
          </h5>
          <h1 class="article-title">Philly's better known for internships than for jobs. But why? </h1>
                                                      <div class="share-btns affix" data-spy="affix">
  <a class="sharer fa fa-lg fa-facebook" data-sharer="facebook" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/06/philly-internships-and-penn"></a> <br>
  <a class="sharer fa fa-lg fa-twitter" data-sharer="twitter" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/06/philly-internships-and-penn"></a> <br>
  <a class="sharer fa fa-md fa-envelope" data-sharer="email" data-title="I wanted to share this article with you from The Daily Pennsylvanian." data-url="http://www.thedp.com/article/2017/06/philly-internships-and-penn"></a> <br>
</div>          <span class="byline">
                                                      By
                <a href="http://www.thedp.com/staff/natalie-kahn">
                  Natalie Kahn                </a>
                                      </span>
          <span class="dateline">1 hour ago</span>
  		          </div>

        <figure>
                      <a href="http://www.thedp.com/multimedia/59158">
              <img class="img img-responsive img-fill" src="https://s3.amazonaws.com/media.dpn/59158_finalslisticlef.jpg" alt="finalslisticle">
            </a>
                    <figcaption>
            <p><a href="https://pixabay.com/en/philadelphia-city-downtown-building-70850/">tpsdave</a> / CC0</p>
                      </figcaption>
        </figure>

        <div wibbitz="embed-main-player"></div>

                <p>Financial advice website WalletHub released a <a href="https://wallethub.com/edu/best-places-for-summer-jobs/21137/#methodology" target="_blank">list</a> of the 150 best cities for college students to spend their summers in. Philadelphia was ranked 98th.</p><p>Among other notable cities that made the list were&nbsp;New York ranking at number&nbsp;101,&nbsp;and Washington D.C. ranking&nbsp;15th. The number one spot went to&nbsp;Orlando, Florida.</p><p>Anne Marie Gercke, the associate director of Career Services for the College, said the list had some “red flags” and may be misleading for Penn students. It assesses all jobs available in these cities — which WalletHub Communications Manager Diana Popa confirmed — and&nbsp;not just pre-professional internships. </p><p>The list averages several metrics —&nbsp;summer job availability, internship availability, summer job growth, costs of living and the quality of life for young people in each city — to ultimately determine which are&nbsp;the best cities for college students in the summer.</p>
                <center id="ad" class="video-ad">
          <!-- gryphon/ads/video.tpl -->
<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186667"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186773"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script>
        </center>
        
                        <p>Popa shared the data breakdown for Philadelphia: the city happens to be ranked 14th for internship availability, though it's ranked 111th for summer job availability. Philadelphia received poor ranks for its minimum wage — the federal lower limit — and its small share of the population aged 16-24 and its underemployment rate. However, according to WalletHub, Philadelphia has the best access to public transit of any city.&nbsp;</p><p></p><figure style="max-width:100%;" class="embedded-media embedded-image">
    <img src="https://s3.amazonaws.com/media.dpn/59514_penn_rankingf.png">
            <span class="embedded-credit">
            Wenting Sun | The Daily Pennsylvanian        </span>
        <figcaption class="embedded-caption">
        
    </figcaption>
</figure><p>Gercke said she’s never come across a Penn student who was unable to find&nbsp;a summer opportunity in Philadelphia. She added that Philly is a top city for Penn students’ summer employment and that Career Services partners with the Campus Philly organization to helps students find city jobs.</p><p>“Of course, at vacation towns, there’s going to be an influx in the summer of opportunities,” she said, of jobs in Orlando. “[These] are perfectly great jobs for the summer but maybe aren’t as pre-professional as the jobs typical Penn students are looking for.”</p><p><strong style="background-color: initial;">Is there&nbsp;a 'Penn bubble' when it comes to internships?</strong></p><p>Penn is the largest employer in Philadelphia with <a href="http://www.bizjournals.com/philadelphia/subscriber-only/2016/12/09/employers-in-the-philadelphia-region.html" target="_blank">37,000</a> local employees, per the Philadelphia Business Journal. Penn was also the top workplace for&nbsp;the College students and Engineering students that career services surveyed after the summer of 2016.</p><p>Rising College sophomore Michelle Lu said all her friends staying in Philadelphia this summer are working for Penn. She's also working in the city, interning for a short period with the Philadelphia Orchestra, a position she received through a Penn program. She'll start&nbsp;another internship with the House of Representatives in D.C. after the orchestra finishes its tour.</p><p>Lu noted that it seems easier to find a summer job at —&nbsp;or through — Penn than trying your own luck at other employers&nbsp;in Philadelphia.&nbsp;</p><p>Rising College and Wharton sophomore Jay Vaingankar agreed, adding that it can be difficult to break&nbsp;the Penn bubble when finding summer jobs.&nbsp;</p><p>“I think there just happen to be a lot of opportunities at Penn,” Gercke explained. Students, particularly in their freshman and sophomore years, often tend to apply for research opportunities with the University.&nbsp;</p><p></p><figure style="max-width:100%;" class="embedded-media embedded-image">
    <img src="https://s3.amazonaws.com/media.dpn/59513_dp_internshipf.png">
            <span class="embedded-credit">
            Wenting Sun | The Daily Pennsylvanian        </span>
        <figcaption class="embedded-caption">
        
    </figcaption>
</figure><p><b style="background-color: initial;">Philly's a tough market to crack</b></p><p><b style="background-color: initial;"></b>Rising Engineering senior Anand Desai said&nbsp;many work-study students spend vacations working for Penn, as he has done in the past. Rising Wharton sophomore Casey Linehan found this a barrier, as she is not eligible for work-study and could not apply for many positions at Penn.</p><p>After sending in&nbsp;40-50 applications, Linehan found an unpaid internship researching for a Philadelphia nonprofit. She also secured a part-time, paying job at Kiwi frozen yogurt. </p><p>Though she struggled to find a job in Philadelphia, she attributed most of her difficulties to her standing as a rising sophomore. </p><p>Vaingankar agreed. He said he fared a bit better in D.C. than he did in Philadelphia, as fewer D.C. jobs expressed that they would not hire rising sophomores like himself. Most Philadelphia jobs he was interested in only wanted upperclassmen.</p><p><strong>Perks to staying in the city&nbsp;</strong></p><p>Desai — working at a D.C. consulting firm — and Vaingankar will both be living in student housing at George Washington University, as they said summer housing in D.C. is much more expensive than that in Philadelphia. Lu, also working&nbsp;in D.C., shared similar concerns.</p><p>Vaingankar added that Philadelphia is a fun city for young people like himself, with museums and center city so close to campus.</p><p>And as Gercke reminds, the largest percentage of Penn students stay in Philadelphia over the summer.</p><p>“There are plenty of opportunities at the University as well as in the city itself,” she said.</p>
                
      </article>

      
      

                            <div id="fb-comment-frame" width="100%" class="fb-comments" data-href="http://www.thedp.com//article/2017/06/philly-internships-and-penn" data-numposts="15" data-order-by="social"></div>
<p class="comments-disclaimer">
  <i>All comments eligible for publication in Daily Pennsylvanian, Inc. publications.</i>
</p>
      

      
<div class="recommended">
  <h2>Recommended</h2>
  <div class="row">
              <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/06/penn-baseball-mlb-draft-lescher-cousins-bleday-graul-tigers-nationals-astros"><img src="https://s3.amazonaws.com/media.dpn/59523_59206_billylescherop.jpg" class="img img-responsive"></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/06/penn-baseball-mlb-draft-lescher-cousins-bleday-graul-tigers-nationals-astros" class="small-link">Program-record four Penn baseball players taken in MLB Draft</a></h5>
      </div>
                <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/06/access-class-2021-facebook-group"><img src="https://s3.amazonaws.com/media.dpn/59521_58515_furdafp.jpg" class="img img-responsive"></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/06/access-class-2021-facebook-group" class="small-link">Penn further limits outsider access to Class of 2021 Facebook group</a></h5>
      </div>
                <div class="col-sm-4 related ">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/06/retail-robbery-cvs-upennalert"><img src="https://s3.amazonaws.com/media.dpn/59520_44830_cvsfp.jpg" class="img img-responsive"></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/06/retail-robbery-cvs-upennalert" class="small-link">Robbery at CVS west of campus prompts UPennAlert</a></h5>
      </div>
              </div>
        <div class="row">
                <div class="col-sm-4 related hidden-xs">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/06/penn-medicines-irene-hurford-receives-exemplary-psychiatrist-award"><img src="https://s3.amazonaws.com/media.dpn/59518_img_7524p.jpg" class="img img-responsive"></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/06/penn-medicines-irene-hurford-receives-exemplary-psychiatrist-award" class="small-link">A Penn Medicine professor received a national award for her research into psychosis</a></h5>
      </div>
                <div class="col-sm-4 related hidden-xs">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/06/sean-clarke-ncaa-championships"><img src="https://s3.amazonaws.com/media.dpn/59515_seanclarkep.jpg" class="img img-responsive"></a>
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/06/sean-clarke-ncaa-championships" class="small-link">Sean Clarke soars in All-American freshman season</a></h5>
      </div>
          
    
    <div class="col-sm-4 related sponsored">
            <div class="related-img">
                <a href="https://s3.amazonaws.com/media.dpn/57810_taphousebotwf.jpg"><img src="https://s3.amazonaws.com/media.dpn/57810_taphousebotwp.jpg" class="img img-responsive"></a>
      </div>
      <h5 class="small-link"><a href="http://www.thedp.com/article/2017/04/sponsored-city-tap-house-beer-of-the-week-greenberg">City Tap House Beer of the Week: Stone IPA</a></h5>
      <span class="pull-right">Sponsored</span>
          </div>
  </div>
  <h2>Videos</h2>
  <div class="row">
    <div class="col-xs-12">
      <div wibbitz="embed-player-widget"></div>
    </div>
  </div>
</div>

    </div>
    <aside class="col-sm-4">
      
<div class="sidebar row visible-md visible-lg">

  <!-- gryphon/ads/rectangle.tpl -->
<div id="div-gpt-ad-1407428505269-2" class="ad rectangle" style="width:300px; height:260px;"></div>

  <!-- gryphon/ads/rectangle_2.tpl -->

<div class="ad rectangle">
    <!-- OpenX body script -->
    <script type="text/javascript">
        if (!window.OX_ads) { OX_ads = []; }
        OX_ads.push({ "auid" : "536871964" });
    </script>
    <script type="text/javascript">
        document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="d8f86c998f" name="d8f86c998f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871964&cb=537024380" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d8f86c998f&cb=1521542744" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871964&cs=d8f86c998f&cb=17339703" border="0" alt=""></a></iframe></noscript>
</div>

    <div id="poll">
      <h3>Reader Poll</h3>
      

<div class="box-content">
	<script src="/poll/embed.js?id=116&amp;_nc=233a8343" type="text/javascript"></script>
<div id="gpoll-116233a8343" data-poll="116"></div>
</div>    </div>

    <h3 class="ads-block">PennConnects</h3>
    <iframe src="//thedp.friends2follow.com/f2f/widget/html/socialstack/4/0/10/140/1/1/1/5" frameborder="0" height="540px" width="100%" scrolling="yes"></iframe>
    <div id="popular">
      <h3>Most Read</h3>
    </div>
    <br>
    <!-- gryphon/ads/rectangle_3.tpl -->
<div id="div-gpt-ad-1360713221967-0" style="width:300px; height:250px;"></div>

</div>

<script type="text/javascript">
  $.getJSON('https://uf2notupk4.execute-api.us-east-1.amazonaws.com/latest/DP', function(json, textStatus) {
    var stories = json['result'];
    for (var story in stories) {
      var number = parseInt(story) + 1;
      if (story < 3) {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10'>" +
              "<a href=" + stories[story]['path'] + "><img src='" + stories[story]['image'] + "' class='img img-responsive' />"+ "</a>"  +
              "<a href=" + stories[story]['path'] + " class='frontpage-link standard-link'>" + stories[story]['ogTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      } else {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10 most-read-item'>" +
              "<a href=" + stories[story]['path'] + " class='frontpage-link standard-link'>" + stories[story]['ogTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      }
    }
  });
</script>
    </aside>
  </div>

      </div>

			</div>
		<footer>
      
<div class="container">
  <div class="footer-logo">
    <a href="/"><img src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/logo.svg"></a>
  </div>
  <div class="row">
    <div class="col-sm-3 text-right footer-cta hidden-sm hidden-xs">
      <p>
        Follow The Daily Pennsylvanian
      </p>
      <div class="footer-social">
        <a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a>
        <a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a>
        <a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a>
      </div>
      <button class="btn btn-danger" data-toggle="modal" data-target="#mcModal">Subscribe</button>
      <p><small>
        Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session.
      </small></p>
    </div>
    <div class="col-md-9 col-sm-12 footer-sections">
      
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/baseball"> Baseball</a>
      <a href="/section/softball"> Softball</a>
      <a href="/section/mens_lacrosse"> Men's Lacrosse</a>
      <a href="/section/womens_lacrosse"> Women's Lacrosse</a>
      <a href="/section/mens_tennis"> Men's Tennis</a>
      <a href="/section/womens-tennis"> Women's Tennis</a>
      <a href="/section/track"> Track &amp; Field</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
    </div>
  </div>
</div>



<nav class="last-nav">
  <h4 class="section-nav">
    <a class="footer-link" href="/page/about">About</a>
    <a class="footer-link" href="/archives">Archives</a>
    <a class="footer-link" href="/page/staff_directory">Staff List</a>
    <a class="footer-link" href="/page/privacy">Privacy Policy</a>
    <a class="footer-link" href="/page/terms">Terms of Service</a>
    <a class="footer-link" href="/page/advertising">Advertise</a>
    <a class="footer-link" href="/page/donate">Donate</a>
    <a class="footer-link" href="http://www.dpalumni.com/">DPAA</a>
    <a class="footer-link" href="/page/contact">Contact Us</a>
    <a class="stretch"></a>
  </h4>
  <div class="footer-copy">
     Copyright © <script>document.write(new Date().getFullYear())</script> <i>The Daily Pennsylvanian, Inc.</i><br>
     All Rights Reserved. <br>

    Powered by <a href="http://getsnworks.com"><img src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/SNWorks.svg"></a> Solutions by The State News.
  </div>

</nav>
		</footer>

        
    <script src="https://use.typekit.net/psa2uuo.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/sharer.js/0.2.16/sharer.min.js"></script>
    <script src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/js/master-min.js"></script>
      <script type="text/javascript">
  $(window).on('scroll', function() {
      var scrollPos = window.pageYOffset;
      var actionPos = 200;             // set to whatever you want it to be
      if (scrollPos > actionPos && $('#header-logo').is(':visible')) {
        $('#header-logo').fadeOut(200);
        window.setTimeout(function() {$('#header-article-title').fadeIn(200)}, 200);
      }

      if (scrollPos < actionPos && $('#header-article-title').is(':visible')) {
        $('#header-article-title').fadeOut(200);
        window.setTimeout(function() {$('#header-logo').fadeIn(200)}, 200);
      }
  });
  </script>
  <script type="text/javascript" src="//cdn4.wibbitz.com/the_daily_pennsylvanian/embed.js" async></script>
	</body>

</html>


<!-- 34 0.44864106178284 -->