


	



<!DOCTYPE html>
<html  >
	<head>

		<meta http-equiv="content-type" content="text/html; charset=utf-8">
		<meta name="generator" content="Gryphon 20160217001 (Foundry 6.1-20150615001)" />

		<meta name="viewport" content="width=device-width">

				<meta name="description" content= "Penn, Unbuttoned."/>
		
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
		<script src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/js/master-min.js"></script>
		<script src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/src/css/bootstrap/js/bootstrap.min.js"></script>
		<script type="text/javascript" src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/js/modernizr-2.6.2.min.js"></script>
		<link rel="apple-touch-icon-precomposed" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/DP-apple-touch-icon.png"/>

		
					<title>Under The Button</title>
		
				
					<link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/favicon-utb.png" />
				<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" media="screen, projection, print" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/css/legacy.css" />
		<script type="text/javascript">
			var addToHomeConfig = {
			returningVisitor: true,
			expire:120,
			message:'To add <em>The Daily Pennsylvanian</em> on your %device, tap the %icon and then <strong>Add to Home Screen.</strong>'
			};
		</script>
		<script src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/audiojs/audio.min.js"></script>
		<link rel="stylesheet" type="text/css" media="screen, projection" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/css/jquery.fancybox.css" />

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TB8TFK6');</script>
		<!-- End Google Tag Manager -->

		<link href="http://vjs.zencdn.net/c/video-js.css" rel="stylesheet">
		<script src="http://vjs.zencdn.net/c/video.js"></script>
				<link rel="stylesheet" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/galleria/azur/galleria.azur.css">
		<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/12234093/DP.com-Half-Page', [300, 600], 'div-gpt-ad-1407428505269-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Leaderboard', [728, 90], 'div-gpt-ad-1407428505269-1').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Top-Rectangle', [300, 250], 'div-gpt-ad-1407428505269-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Bottom-Rectangle', [300, 250], 'div-gpt-ad-1360713221967-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-mobile-leaderboard', [320, 50], 'div-gpt-ad-1409166827337-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Leaderboard', [728, 90], 'div-gpt-ad-1470354904616-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Bottom-Rectangle', [300, 250], 'div-gpt-ad-1470354904616-1').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Top-Rectangle', [300, 250], 'div-gpt-ad-1470354904616-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-mobile-leaderboard', [320, 50], 'div-gpt-ad-1470354904616-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- OpenX header script -->
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_0906e24c95 = OX();
    OX_0906e24c95.addPage("536870953");
    OX_0906e24c95.fetchAds();
</script>
<!-- end generated tag -->

		<!--[if lte IE 8]>
			<link rel="stylesheet" type="text/css" media="screen, projection" href="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/css/ie8.css" />
		<![endif]-->


		        <meta name = "twitter:site" content="underthebutton"/>
				<meta property = "og:url" content = "http://www.underthebutton.com/2017/07/donald-trump-jr-s-penn-email-signature-leaked-fyi-i-do-not-attend-penn-state"/>
        
					<meta property="og:title" content="Donald Trump Jr.&#039;s Penn Email Signature Leaked: &#039;FYI I Do NOT Attend Penn State&#039;"/>
			<meta property="og:type" content="article"/>
			<meta property="og:description" content=""/>
															<meta property = "og:image" content = "https://s3.amazonaws.com/media.dpn/59610_screen_shot_20170711_at_62825_pmf.png">
									
		
		<script src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/js/wufoo-utb-tip.js"></script>
	</head>

<div  class="gray" >
	<body class="utb" >
			<header id="blog" class="blog">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<nav class="navbar navbar-default">
							<div class="navbar-header">
								<button type="button visible-sm visible-xs" class="navbar-toggle" data-toggle="collapse" data-target="#dpn-nav">
						        	<span class="sr-only">Toggle navigation</span>
						        	<span class="icon-bar"></span>
						        	<span class="icon-bar"></span>
						        	<span class="icon-bar"></span>
						    	</button>
						    </div>
						    <div class="collapse navbar-collapse" id="dpn-nav">
						      <ul class="nav navbar-nav hidden-xs hidden-sm">
						       	<li><a href="http://34st.com/" target="_blank">34th Street Magazine</span></a></li>
						        <li><a href="/">The Daily Pennsylvanian</a></li>
						        <li><a href="/page/about-under-the-button">About UTB</a></li>
						        <li><a href="/page/advertising">Advertise</a></li>
						      </ul>
						      <ul class="nav navbar-nav visible-xs visible-sm">
								<li><a href="http://34st.com/" target="_blank">34th Street Magazine</span></a></li>
						        <li><a href="/">The Daily Pennsylvanian</a></li>
						        <li><a href="/blog/buzz" target="_blank">The Buzz</a></li>
						        <li><a href="/page/about-under-the-button">About UTB</a></li>
						        <li><a href="/page/advertising">Advertise</a></li>
						      </ul>
						    </div><!-- /.navbar-collapse -->
						</nav>
					</div>
				</div>
				<div class="row">
					<div class="col-lg-4 col-md-3">
						<a href="/blog/under-the-button"><img class="brand img-responsive utb-logo" src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/utb.svg" /></a>
					</div>
					<div class="col-lg-8 col-md-9">
						<div class="pull-right hidden-sm hidden-xs">
							<!-- gryphon/ads/leaderboard.tpl -->
<div id='div-gpt-ad-1470354904616-0' style='height:90px; width:728px;'></div>
						</div>
					</div>
				</div>
			</div>
		</header>
				<div class="container">
				
				



	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=736818169816801";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="http://www.googletagmanager.com/ns.html?id=GTM-TB8TFK6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="row button">
	<div class="col-md-2">
		<div class="leftbar">
  <h4>About</h4>
  <p><em>Under The Button</em>, Penn's humor and satire blog.</p><p>Penn, unbuttoned.</p>
</div>
	</div>
	<div class="col-md-6">
		<article  class="default">
			
			<span class="feature">
				          Satire
        			</span>
			<span class="publish">&nbsp;Published 2 hours ago</span>
				<h2><a href="http://www.thedp.com/blog/under-the-button/2017/07/donald-trump-jr-s-penn-email-signature-leaked-fyi-i-do-not-attend-penn-state">Donald Trump Jr.&#039;s Penn Email Signature Leaked: &#039;FYI I Do NOT Attend Penn State&#039;</a></h2>
				<aside>
																	<span class="author">By <a href="http://www.thedp.com/staff/sophie-trotto">sophie trotto</a></span>
															</aside>
        <div class="col-xs-12">
          <img src="https://s3.amazonaws.com/media.dpn/59610_screen_shot_20170711_at_62825_pmf.png" alt="screen_shot_20170711_at_62825_pm" class="img img-responsive" style="width: 100%"/>
          <p>
            <i>
            
                         / Photos 2-4 via Twitter             </i>
          </p>
        </div>

        <br>

			<p>These days, the mainstream media is focusing on the content of Donald Trump Jr.'s&nbsp;emails and the apparent connection between the Russian government and Donald Trump’s campaign. But there's something much more important that hasn't been covered.</p><p>We recently investigated his emails from his years at Penn (UPenn, not Penn State, just to clarify), and discovered his Gmail signature from the time.</p><p>As you can see by the last line, Trump Jr. clarified an error made by so many of our second cousins: that we attend Penn State and not a university with a 9.15% acceptance rate. Like, seriously, we're the <em>elite.</em></p><p>His signature&nbsp;isn't surprising, though, judging by his Twitter history:</p>

     		
			<p><img src="https://s3.amazonaws.com/media.dpn/59611_screen_shot_20170711_at_64202_pmo.png" alt="" style="display: block; margin: auto;"></p><p><img src="https://s3.amazonaws.com/media.dpn/59612_screen_shot_20170711_at_64554_pmo.png" alt="" style="display: block; margin: auto;"></p><p><img src="https://s3.amazonaws.com/media.dpn/59613_screen_shot_20170711_at_64626_pmo.png" alt="" style="display: block; margin: auto;"></p><p>All we can say is that we're glad to have someone looking out for us in times of fake news— or, at least, from 2011-2012. Now, can we stop calling ourselves UPenn and just start rebranding as Wharton University already?</p>
		</article>

		<div class="fb-like" data-href="http://www.thedp.com/blog/under-the-button/2017/07/donald-trump-jr-s-penn-email-signature-leaked-fyi-i-do-not-attend-penn-state" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>

		<div class="pull-right">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thedp.com/blog/under-the-button/2017/07/donald-trump-jr-s-penn-email-signature-leaked-fyi-i-do-not-attend-penn-state" data-text="Donald Trump Jr.&#039;s Penn Email Signature Leaked: &#039;FYI I Do NOT Attend Penn State&#039;">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>

			<div id="comments">
        <div id="fb-comment-frame" width="100%" class="fb-comments" data-href="http://www.thedp.com//blog/under-the-button/2017/07/donald-trump-jr-s-penn-email-signature-leaked-fyi-i-do-not-attend-penn-state" data-numposts="15" data-order-by="social"></div>
<p class="comments-disclaimer">
  <i>All comments eligible for publication in Daily Pennsylvanian, Inc. publications.</i>
</p>
			</div>
	</div>
	<div class="col-md-4">
		<div class="sidebar row visible-md visible-lg">
	

	<form id="form54" name="form54" class="form-horizontal wufoo topLabel page" accept-charset="UTF-8" autocomplete="off" enctype="multipart/form-data" method="post" novalidate action="https://statenews.wufoo.com/forms/s1bri4xm0bv5elx/#public">

		<div class="control-group">
			<textarea id="Field1" name="Field1" class="form-control field textarea medium" placeholder="Submit a tip..." spellcheck="true" rows="3" tabindex="1" onkeyup=""></textarea>
		</div>

		<br />

		<input id="saveForm" name="saveForm" class="btTxt submit btn btn-blue" type="submit" value="TIP US!" />

		<div class="hidden">
		<label for="comment">Do Not Fill This Out</label>
		<textarea name="comment" id="comment" rows="1" cols="1"></textarea>
		<input type="hidden" id="idstamp" name="idstamp" value="crPBuD+8BEMZNbOC5DqOuriz1Fz6gzu3buZKiceMev4=" />
		</div>
	</form>

	<hr class="spacer">

	<!-- gryphon/ads/rectangle.tpl -->
<div id="div-gpt-ad-1407428505269-2" class="ad rectangle" style='width:300px; height:260px;'></div>

	<form id="search" method="get" action="http://www.thedp.com/page/search-utb">
		<input id="searchField" type="text" name="q" placeholder="Search"/>
		<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
	</form>

	<hr class="double spacer" />

	<!-- gryphon/ads/rectangle_2.tpl -->

<div class="ad rectangle">
    <!-- OpenX body script -->
    <script type="text/javascript">
        if (!window.OX_ads) { OX_ads = []; }
        OX_ads.push({ "auid" : "536871964" });
    </script>
    <script type="text/javascript">
        document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="d8f86c998f" name="d8f86c998f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871964&cb=181711057" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d8f86c998f&cb=1953999200" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871964&cs=d8f86c998f&cb=1430159711" border="0" alt=""></a></iframe></noscript>
</div>

	<div class="fb fb-like-box" data-href="https://www.facebook.com/underthebutton" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>

	<div class="fb fb-activity" data-site="http://underthebutton.com/" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>

	<div class="box">
		<h4>Penn Blogs</h4>
		<ul class="unstyled">
			<li><a href="http://languagelog.ldc.upenn.edu/nll/" target="_blank">Language Log</a></li>
			<li><a href="http://pennappetit.com/" target="_blank">Penn Appetit</a></li>
			<li><a href="http://pennpoliticalreview.blogspot.com/" target="_blank">Penn Political Review</a></li>
			<li><a href="http://www.penntertainment.com/" target="_blank">Penntertainment</a></li>
			<li><a href="http://lamp.dailypennsylvanian.com/thebottomline/" target="_blank">The Bottom Line</a></li>
			<li><a href="/blog/buzz" target="_blank">The Buzz</a></li>
			<li><a href="http://www.trippingfranklins.com/" target="_blank">Tripping Franklins</a></li>
		</ul>
	</div>
	<div class="box">
		<h4>College Blogs</h4>
		<ul class="unstyled">
			<li><a href="http://blogdailyherald.com/" target="_blank">Blog Daily Herald</a></li>
			<li><a href="http://bwog.com/" target="_blank">Bwog (Columbia)</a></li>
			<li><a href="http://www.thecrimson.com/section/flyby/" target="_blank">Fly By Blog (Harvard)</a></li>
			<li><a href="http://www.ivygateblog.com/" target="_blank">Ivygate</a></li>
			<li><a href="http://nyulocal.com/" target="_blank">NYU Local</a></li>
			<li><a href="http://onwardstate.com/" target="_blank">Onward State (Penn State)</a></li>
		</ul>
	</div>
	<div class="box">
		<h4>Philly Blogs</h4>
		<ul class="unstyled">
			<li><a href="http://www.grubstreet.com/" target="_blank">Grub Street PHiladelphia</a></li>
			<li><a href="http://www.phawker.com/" target="_blank">Phawker</a></li>
			<li><a href="http://www.philebrity.com/" target="_blank">Philebrity</a></li>
			<li><a href="http://phillyist.com/" target="_blank">Phillyist</a></li>
			<li><a href="http://www.phoodie.info/" target="_blank">Phoodle</a></li>
			<li><a href="http://www.uwishunu.com/" target="_blank">UWISHUNU</a></li>
		</ul>
	</div>

	<!-- gryphon/ads/rectangle_3.tpl -->
<div id="div-gpt-ad-1360713221967-0" style='width:300px; height:250px;'></div>

</div>	</div>
</div>
			</div>
		<footer >
			<div class="container">
				<div class="top">
				<div class="row">
					<div class="col-md-12">
						<ul>
					        <li><a href="/page/about">About Us</a></li>
					        <li><a href="/page/contact">Contact Us</a></li>
					        <li><a href="/page/privacy">Privacy Policy</a></li>
					        <li><a href="/page/tos">Terms of Service</a></li>
					        <li><a href="http://www.dpalumni.com/">DPAA</a></li>
					    </ul>
					</div>
				</div>

				<div class="row center">
					<div class="col-md-12">
						Copyright &#169; 2017 The Daily Pennsylvanian <br />
						All Rights Reserved
					</div>
				</div>
				<div class="row center">
					<div class="col-md-12">
						Powered by <a href="http://getsnworks.com" target="_blank"><img src="http://d1q35ni5859stt.cloudfront.net/20170420XylwXpEsOX/dist/img/SNworks_gray.png" style="position:relative;top:-3px;padding:0 10px;"/></a> Solutions by The State News.
					</div>
				</div>
				</div>
			</div>
		</footer>

							<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-631054-4', 'auto');
    ga('create', 'UA-55281509-16', 'auto');
  </script>
				<script>            
    ga('send', 'pageview', {
        'dimension1': 'sophie trotto','dimension2': '','dimension3': 'button, satire'
    });
</script>
	</body>
</div>
</html>


<!-- 11 0.042021989822388 -->