






<!DOCTYPE html>
<html lang="en-us">
	<head>
		
		<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="generator" content="Gryphon 20160217001 (Foundry 6.1-20150615001)" />

    <meta name="description" content="
CLAUDIA LI is a College junior from Santa Clara, Calif.&nbsp;Her email is claudli@sas.upenn.edu.">

        <meta name="twitter:site" content="@dailypenn">
    <meta property="fb:app_id" content="1042075185814231"/>

    		            <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:title" content="Claudia Li | Difficulties">

            <meta property="og:type"               content="article" />
      <meta property="og:url"                content="http://www.thedp.com/article/2017/01/claudia-li-difficulties" />
      <meta property="og:title"              content="Claudia Li | Difficulties" />
      <meta property="og:description"        content="
CLAUDIA LI is a College junior from Santa Clara, Calif.&nbsp;Her email is claudli@sas.upenn.edu." />

              <meta name="twitter:image" content="https://s3.amazonaws.com/media.dpn/56241_unnamedp.jpg">
				<meta property = "og:image" content = "https://s3.amazonaws.com/media.dpn/56241_unnamedp.jpg">
      
    		        <link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/css/master.min.css" />

        	<link rev="canonical" type="text/html" href="http://www.thedp.com/article/2017/01/claudia-li-difficulties" />
	<link rel="alternate shorter" type="text/html" href="http://www.thedp.com/r/417af637" />

        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

		
		<title>The Daily Pennsylvanian | Claudia Li | Difficulties</title>

        <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/favicon-24x24.png" sizes="24x24">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/favicon-64x64.png" sizes="64x64">

        <meta name="apple-mobile-web-app-title" content="The DP">
    <link rel="apple-touch-icon" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="57x57" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/apple-touch-icon-180x180.png">
    <link rel="mask-icon" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/apple/safari-pinned-tab.svg" color="#aa1e22">

        <link rel="manifest" href="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/google/manifest.json">
    <meta name="application-name" content="The DP">

        <meta name="msapplication-config" content="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/favicon/microsoft/browserconfig.xml" />

      <script type="text/javascript">
  $(window).on('scroll', function() {
      var scrollPos = window.pageYOffset;
      var actionPos = 200;             // set to whatever you want it to be
      if (scrollPos > actionPos && $('#header-logo').is(':visible')) {
        $('#header-logo').fadeOut(200);
        window.setTimeout(function() {$('#header-article-title').fadeIn(200)}, 200);
      }
      
      if (scrollPos < actionPos && $('#header-article-title').is(':visible')) {
        $('#header-article-title').fadeOut(200);
        window.setTimeout(function() {$('#header-logo').fadeIn(200)}, 200);
      }
  });
  </script>
  <script type="text/javascript" src="//cdn4.wibbitz.com/the_daily_pennsylvanian/embed.js" async></script>
    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/12234093/DP.com-Half-Page', [300, 600], 'div-gpt-ad-1407428505269-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Leaderboard', [728, 90], 'div-gpt-ad-1407428505269-1').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Top-Rectangle', [300, 250], 'div-gpt-ad-1407428505269-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Bottom-Rectangle', [300, 250], 'div-gpt-ad-1360713221967-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-mobile-leaderboard', [320, 50], 'div-gpt-ad-1409166827337-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Leaderboard', [728, 90], 'div-gpt-ad-1470354904616-0').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Bottom-Rectangle', [300, 250], 'div-gpt-ad-1470354904616-1').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-Top-Rectangle', [300, 250], 'div-gpt-ad-1470354904616-2').addService(googletag.pubads());
googletag.defineSlot('/12234093/DP.com-mobile-leaderboard', [320, 50], 'div-gpt-ad-1470354904616-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- OpenX header script -->
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_0906e24c95 = OX();
    OX_0906e24c95.addPage("536870953");
    OX_0906e24c95.fetchAds();
</script>
<!-- end generated tag -->

  </head>

  <body>
        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1042075185814231";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <header>
      
<nav class="navbar navbar-default affix" role="navigation" data-spy="affix">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">

      <button type="button" class="fa fa-bars visible-xs-inline" data-toggle="collapse" data-target="#myNavbar"></button>

            <span class="navbar-brand">
                <span id="header-logo">
          <a href="/">
            <img class="img img-navbar-logo" src="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/header-logo.svg"/>
          </a>
        </span>
        <span id="header-article-title" style="display: none;">
          <a class="header-crest" href="/"><img src="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/logo-red.svg" height="25"/></a>
          <span class="font-regular">| Claudia Li | Difficulties</span>
        </span>
              </span>
      
      <form class="hidden-lg hidden-md hidden-sm" method="get" action="/page/search?t=search" role="search">
        <input name="q" type="search" id="search-collapsed" class="form-control" placeholder="Search..." style="display: none;">
        <button type="button" id="search-button-collapsed" class="fa fa-search visible-xs-inline"></button>
      </form>

    </div>

    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav navbar-left">
        <li>
          <form class="search-field  hidden-xs" method="get" action="/page/search?t=search" role="search">
            <input name="q" type="search" id="search" class="form-control" placeholder="Search..." style="display: none;">
            <button type="button" id="search-button" class="fa fa-search search"></button>
          </form>
        </li>
        
        <li class="menu-toggle closed" id="section-dropdown-btn"><a> 
          <span class="fa fa-bars"></span>         
          <span class="menu-text">Menu</span></a>
        </li>
      </ul>

      <ul class="nav navbar-nav navbar-right social-icons">
        <li><a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a></li>
        <li><a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a></li>
        <li><a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a></li>
        <li class="navbar-subscribe"><a data-toggle="modal" data-target="#mcModal">Subscribe</a></li>
      </ul>
      </div>

      <div class="row section-dropdown closed" id="section-dropdown">
        <div class="col-sm-10">
          
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/m-basketball">Men’s Basketball</a>
      <a href="/section/womens-hoops">Women's Basketball</a>
      <a href="/section/wrestling">Wrestling</a>
      <a href="/section/mens_squash">Men’s Squash</a>
      <a href="/section/womens_squash">Women’s Squash</a>
      <a href="/section/mens_swimming">Men’s Swimming</a>
      <a href="/section/w-swimming">Women’s Swimming</a>
      <a href="/section/track">Track &amp; Field</a>
      <a href="/section/gymnastics">Gymnastics</a>
      <a href="/section/fencing">Fencing</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
        </div>
        <div class="col-sm-2">
          <h4><a href="/gallery/">Photo</a></h4>
          <h4><a href="/multimedia/video">Video</a></h4>
          <br>
          <h4><a href="/page/about">About</a></h4>
          <h4><a href="/archives">Archives</a></h4>
          <h4><a href="/page/staff_directory">Staff List</a></h4>
          <h4><a href="/page/privacy">Privacy Policy</a></h4>
          <h4><a href="/page/terms">Terms of Service</a></h4>
          <h4><a href="/page/advertising">Advertise</a></h4>
          <h4><a href="/page/donate">Donate</a></h4>
          <h4><a href="http://www.dpalumni.com/">DPAA</a></h4>
          <h4><a href="/page/contact">Contact Us</a></h4>
        </div>
      </div>
      
      <!-- Collapsed -->
      <div class="collapse navbar-collapse" id="myNavbar">
        <ul class="nav navbar-nav hidden-lg hidden-md hidden-sm">
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">News <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/news"><b>All News</b></a></li>
              <li><a href="/section/academics">Academics</a></li>
              <li><a href="/section/administration">Administration</a></li>
              <li><a href="/section/admissions">Admissions</a></li>
              <li><a href="/section/crime">Crime</a></li>
              <li><a href="/section/politics">Politics</a></li>
              <li><a href="/section/philadelphia">Philadelphia</a></li>
              <li><a href="/section/student-life">Student Life</a></li>
              <li><a href="/section/tech">Tech</a></li>
            </ul>
          </li>
          
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Sports <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/sports"><b>All Sports</b></a></li>
                                                            <li><a href="/section/m-basketball">Men’s Basketball</a></li>
                <li><a href="/section/wrestling">Wrestling</a></li>
                <li><a href="/section/m_squash">Men’s Squash</a></li>
                <li><a href="/section/w_squash">Women’s Squash</a></li>
                <li><a href="/section/m_swimming">Men’s Swimming</a></li>
                <li><a href="/section/w_swimming">Women’s Swimming</a></li>
                <li><a href="/section/track">Track &amp; Field</a></li>
                          </ul>
          </li>
          
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">Opinion <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/section/opinion"><b>All Opinion</b></a></li>
              <li><a href="/section/editorials">Staff Editorials</a></li>
              <li><a href="/section/columns">Opinion Columns</a></li>
              <li><a href="/section/letters">Letters to the Editor</a></li>
              <li><a href="/section/opart">Opinion Art</a></li>
              <li><a href="/section/guest_columns">Guest Columns</a></li>
              <li><a href="/page/opinion-submissions">Submit a Column</a></li>
            </ul>
          </li>
          <li class="dropdown">
            <a class="dropdown-toggle" data-toggle="dropdown" href="#">The DP, Inc. <span class="caret"></span></a>
            <ul class="dropdown-menu">
              <li><a href="/page/about">About</a></li>
              <li><a href="/archives">Archives</a></li>
              <li><a href="/page/staff_directory">Staff List</a></li>
              <li><a href="/page/privacy">Privacy Policy</a></li>
              <li><a href="/page/terms">Terms of Service</a></li>
              <li><a href="/page/advertising">Advertise</a></li>
              <li><a href="/page/donate">Donate</a></li>
              <li><a href="http://www.dpalumni.com/">DPAA</a></li>
              <li><a href="/page/contact">Contact Us</a></li>
            </ul>
          </li>
          <li><a href="/gallery/">Photo</a></li>
          <li><a href="/multimedia/video">Video</a></li>
          <li><a href="http://www.34st.com/">34th Street</a></li>
          <li><a href="http://www.underthebutton.com/">Under the Button</a></li>
        </ul>
      </div>

    </div>
  </div>
</nav>
		</header>
		    <div class="modal fade" id="mcModal" tabindex="1">
<div class="modal-dialog">
	<div class="modal-content">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span>&times;</span></button>
			<h4 class="modal-title" id="myModalLabel">Subscribe to DP Headlines</h4>
		</div>
		<div class="modal-body">
			<div id="mc_embed_signup">
			<form action="//theDP.us2.list-manage.com/subscribe/post?u=a96885e3aa3f8131c872ee329&amp;id=370b4800ba" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			    <div id="mc_embed_signup_scroll">
				<p>Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session. Just complete the form below to get started.</p>
				<p>Your email will not be shared with anyone for any reason, we promise.</p>
			<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
			<div class="mc-field-group">
				<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
			</label>
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group">
				<label for="mce-FNAME">First Name </label>
				<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
			</div>
			<div class="mc-field-group">
				<label for="mce-LNAME">Last Name </label>
				<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
			</div>
			<div class="mc-field-group input-group">
			    <strong>Penn affiliation </strong>
			    <ul><li><input type="radio" value="Student" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Student</label></li>
			<li><input type="radio" value="Faculty" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Faculty</label></li>
			<li><input type="radio" value="Staff" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Staff</label></li>
			<li><input type="radio" value="Parent" name="MMERGE3" id="mce-MMERGE3-3"><label for="mce-MMERGE3-3"> Parent</label></li>
			<li><input type="radio" value="Alumnus/Alumna" name="MMERGE3" id="mce-MMERGE3-4"><label for="mce-MMERGE3-4"> Alumnus/Alumna</label></li>
			<li><input type="radio" value="Just an interested reader" name="MMERGE3" id="mce-MMERGE3-5"><label for="mce-MMERGE3-5"> Just an interested reader</label></li>
			</ul>
			</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>   
			    <div style="position: absolute; left: -5000px;"><input type="text" name="b_a96885e3aa3f8131c872ee329_370b4800ba" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			    </div>
			</form>
			</div>
			<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

		</div>
		<div class="modal-footer">
		    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	</div>
</div>      </div>
			<div class="container ">
        <div id="content" class="article-content">
								




  <div class="row">
    <div class="col-sm-12 col-md-8 article-container">
      <div id="adLeaderboard" class="responsive-leaderboard">
  <span class="ad-center hidden-xs">
    <!-- gryphon/ads/leaderboard.tpl -->

<div class="ad leaderboard">

	<!-- /12234093/DP.com-Leaderboard -->
	<div id='div-gpt-ad-1470354904616-0' style='height:90px; width:728px;'>
	<script>
	googletag.cmd.push(function()
	{ googletag.display('div-gpt-ad-1470354904616-0'); }
	);
	</script>
   	</div>
</div>  </span>
  <center class="hidden-lg hidden-md hidden-sm">
    <!-- gryphon/ads/mobile.tpl -->

<div>
	<!-- /12234093/DP.com-mobile-leaderboard -->
	<div id='div-gpt-ad-1470354904616-3' style='height:50px; width:320px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470354904616-3'); });
	</script>
	</div>
</div>
  </center>
</div>      <article>
        <div class="article-metadata separated">
          <h5>
                
                                                <a href="/section/opart">Opart</a>
                    
          </h5>
          <h1 class="article-title">Claudia Li | Difficulties</h1>
                                    <div class="opinion-subhead">
                        <div class="share-btns affix" data-spy="affix">
  <a class="sharer fa fa-lg fa-facebook" data-sharer="facebook" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/01/claudia-li-difficulties"></a> <br>
  <a class="sharer fa fa-lg fa-twitter" data-sharer="twitter" data-title="Via @dailypenn" data-url="http://www.thedp.com/article/2017/01/claudia-li-difficulties"></a> <br>
  <a class="sharer fa fa-md fa-envelope" data-sharer="email" data-title="I wanted to share this article with you from The Daily Pennsylvanian." data-url="http://www.thedp.com/article/2017/01/claudia-li-difficulties"></a> <br>
</div>            <span class="byline">
                                              By 
                  <a href="http://www.thedp.com/staff/claudia-li">
                    Claudia Li
                  </a>
                                            </span>
            <span class="dateline">31 minutes ago</span>
          </div>
  		    		    	<div class="mugshot">
    				<img class="img" src="https://s3.amazonaws.com/media.dpn/56241_unnamedf.jpg" alt=""/>
		    	</div>
                          </div>

        <figure>
                      <img wibbitz="embed-main-image" class="img img-responsive" src="" alt=""/>
                    <figcaption>
            
                      </figcaption>
        </figure>
        
        <div wibbitz="embed-main-player"></div>
        
                <p><img src="https://s3.amazonaws.com/media.dpn/56241_unnamedo.jpg"></p><p><strong>CLAUDIA LI</strong> is a College junior from Santa Clara, Calif. Her email is claudli@sas.upenn.edu.</p>
                <center id="ad" class="video-ad">
          <!-- gryphon/ads/video.tpl -->
<script type="text/javascript">
  function myAdDoneFunction(spotx_ad_found) {
    if (spotx_ad_found) {
      // code to track ad playing here 
    } else {
      // code to place backup ad request here 
    }
  };
</script>
<script type="text/javascript" src="//search.spotxchange.com/js/spotx.js" data-spotx_channel_id="108869" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1"
    data-spotx_ad_volume="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"></script>
        </center>
                
                        
                <center>
          <!--MOBILE AD-->
        </center>

      </article>
      
            
                            <div id="fb-comment-frame" width="100%" class="fb-comments" data-href="thedp.com/article/2017/01/claudia-li-difficulties" data-numposts="15"></div>
<p class="comments-disclaimer">
  <i>All comments eligible for publication in The Daily Pennsylvanian.</i>
</p>      
      
      <div class="recommended">
  <h2>Recommended</h2>
  <div class="row">
              <div class="col-sm-4 related">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/01/toe-the-line-penn-democrats-healthcare"><img src="https://s3.amazonaws.com/media.dpn/56252_54117_penn_demsfp.jpg" class="img img-responsive" /></a>                
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/01/toe-the-line-penn-democrats-healthcare" class="small-link">Toe the Line: Penn Democrats | Health care</a></h5>
      </div>
                <div class="col-sm-4 related">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/01/editorial-uplifting-speech-can-drown-out-hate-no-leaf-blower-required"><img src="https://s3.amazonaws.com/media.dpn/56231_55857_editorialogf1p.png" class="img img-responsive" /></a>                
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/01/editorial-uplifting-speech-can-drown-out-hate-no-leaf-blower-required" class="small-link">Editorial | Uplifting speech can drown out hate. No leaf blower required</a></h5>
      </div>
                <div class="col-sm-4 related">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/01/donald-trump-takes-office-president"><img src="https://s3.amazonaws.com/media.dpn/56274_inaugurationp.jpg" class="img img-responsive" /></a>                
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/01/donald-trump-takes-office-president" class="small-link">Donald Trump is sworn in as President, becoming first Penn graduate to hold the nation&#039;s highest office</a></h5>
      </div>
              </div>
        <div class="row">
                <div class="col-sm-4 related">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/01/amy-chan-red-lips-self-faith"><img src="https://s3.amazonaws.com/media.dpn/56093_54188_columnist5_copyfp.jpg" class="img img-responsive" /></a>                
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/01/amy-chan-red-lips-self-faith" class="small-link">Amy Chan | Red lips, self-faith</a></h5>
      </div>
                <div class="col-sm-4 related">
                    <div class="related-img">
                        <a href="http://www.thedp.com/article/2017/01/reid-jackson-we-re-all-hoping-for-a-drained-swamp"><img src="https://s3.amazonaws.com/media.dpn/56090_unnamedp.jpg" class="img img-responsive" /></a>                
          </div>
                    <h5><a href="http://www.thedp.com/article/2017/01/reid-jackson-we-re-all-hoping-for-a-drained-swamp" class="small-link">Reid Jackson | We&#039;re all hoping for a drained swamp</a></h5>
      </div>
              
    
    <div class="col-sm-4 related sponsored">
            <div class="related-img">
                <a href="https://s3.amazonaws.com/media.dpn/55767_coffeebreaklargeimgf.png"><img src="https://s3.amazonaws.com/media.dpn/55767_coffeebreaklargeimgp.png" class="img img-responsive" /></a>
      </div>
      <h5 class="small-link"><a href="http://www.thedp.com/article/2016/12/coffee-break-redirect">Coffee Break: a guide to coffee shops around campus</a></h5>
      <span class="pull-right">Sponsored</span>
          </div>
  </div>
  <h2>Videos</h2>
  <div class="row">
    <div class="col-xs-12">
      <div wibbitz="embed-player-widget"></div>
    </div>
  </div>
</div>
      
    </div>
    <aside class="col-sm-4">
      
<div class="sidebar row visible-md visible-lg">

  <!-- gryphon/ads/rectangle.tpl -->

<div class="ad rectangle">
        <!-- /12234093/DP.com-Top-Rectangle -->
	<div id='div-gpt-ad-1470354904616-2' style='height:250px; width:300px;'>
	<script>
	googletag.cmd.push(function()
	{ googletag.display('div-gpt-ad-1470354904616-2'); });
	</script>
	</div>
    </div>

  <!-- gryphon/ads/rectangle_2.tpl -->

<div class="ad rectangle">
    <!-- OpenX body script -->
    <script type="text/javascript">
        if (!window.OX_ads) { OX_ads = []; }
        OX_ads.push({ "auid" : "536871964" });
    </script>
    <script type="text/javascript">
        document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="d8f86c998f" name="d8f86c998f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871964&cb=476664033" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d8f86c998f&cb=373524649" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871964&cs=d8f86c998f&cb=1696255191" border="0" alt=""></a></iframe></noscript>
</div>

    <div id="poll">
      <h3>Reader Poll</h3>
      

<div class="box-content">
	<script src="/poll/embed.js?id=98&amp;_nc=1134d165" type="text/javascript"></script>
<div id="gpoll-981134d165" data-poll="98"></div>
</div>    </div>

    <h3 class="ads-block">PennConnects</h3>
    <iframe src="//thedp.friends2follow.com/f2f/widget/html/socialstack/4/0/10/140/1/1/1/5" frameborder="0" height="540px" width="100%" scrolling="yes"></iframe>
    <div id="popular">
      <h3>Most Read</h3>
    </div>
    <br>
    <!-- gryphon/ads/rectangle_3.tpl -->

<div class="ad rectangle">
    <!-- DP.com-Bottom-Rectangle -->
    <div id='div-gpt-ad-1360713221967-0' style='width:300px; height:250px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360713221967-0'); });
    </script>
    </div>
</div>

</div>

<script type="text/javascript">
  $.getJSON('http://dp-dropcap-service.herokuapp.com', function(json, textStatus) {
    var stories = json['topTen'];
    for (var story in stories) {
      var number = parseInt(story) + 1;
      if (story < 3) {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10'>" +
              "<a href=" + stories[story]['ga:pagePath'] + "><img src='" + stories[story]['ogImage'] + "' class='img img-responsive' />"+ "</a>"  +
              "<a href=" + stories[story]['ga:pagePath'] + " class='frontpage-link standard-link'>" + stories[story]['ga:pageTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      } else {
        $('#popular').append(
          "<div class='row'>" +
            "<div class='col-xs-2 num'>" +
              number +
            "</div>" +
            "<div class='col-xs-10 most-read-item'>" +
              "<a href=" + stories[story]['ga:pagePath'] + " class='frontpage-link standard-link'>" + stories[story]['ga:pageTitle'] + "</a>" +
            "</div>" +
          "</div>"
        );
      }
    }
  });
</script>
    </aside>
  </div>
 
      </div>

			</div>
		<footer>
      
<div class="container">
  <div class="footer-logo">
    <a href=""><img src="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/logo.svg" /></a>
  </div>
  <div class="row">
    <div class="col-sm-3 text-right footer-cta hidden-sm hidden-xs">
      <p>
        Follow The Daily Pennsylvanian
      </p>
      <div class="footer-social">
        <a href="https://www.facebook.com/dailypenn" class="fa fa-facebook"></a>
        <a href="https://twitter.com/dailypenn" class="fa fa-twitter"></a>
        <a href="https://www.instagram.com/dailypenn/" class="fa fa-instagram"></a>
      </div>
      <button class="btn btn-danger" data-toggle="modal" data-target="#mcModal">Subscribe</button>
      <p><small>
        Have top stories from The Daily Pennsylvanian delivered to your inbox every day, Sunday through Thursday, when Penn classes are in session.
      </small></p>
    </div>
    <div class="col-md-9 col-sm-12 footer-sections">
      
<div class="section-list">
  <div class="col-sm-3">
    <h4><a href="/section/news">News</a></h4>
    <a href="/section/academics">Academics</a>
    <a href="/section/administration">Administration</a>
    <a href="/section/admissions">Admissions</a>
    <a href="/section/crime">Crime</a>
    <a href="/section/politics">Politics</a>
    <a href="/section/philadelphia">Philadelphia</a>
    <a href="/section/student-life">Student Life</a>
    <a href="/section/tech">Tech</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="/section/sports">Sports</a></h4>
                        <a href="/section/m-basketball">Men’s Basketball</a>
      <a href="/section/womens-hoops">Women's Basketball</a>
      <a href="/section/wrestling">Wrestling</a>
      <a href="/section/mens_squash">Men’s Squash</a>
      <a href="/section/womens_squash">Women’s Squash</a>
      <a href="/section/mens_swimming">Men’s Swimming</a>
      <a href="/section/w-swimming">Women’s Swimming</a>
      <a href="/section/track">Track &amp; Field</a>
      <a href="/section/gymnastics">Gymnastics</a>
      <a href="/section/fencing">Fencing</a>
      </div>
  <div class="col-sm-3">
    <h4><a href="/section/opinion">Opinion</a></h4>
    <a href="/section/editorials">Staff Editorials</a>
    <a href="/section/columns">Opinion Columns</a>
    <a href="/section/letters">Letters to the Editor</a>
    <a href="/section/opart">Opinion Art</a>
    <a href="/section/guest_columns">Guest Columns</a>
    <a href="/page/opinion-submissions">Submit a Column</a>
  </div>
  <div class="col-sm-3">
    <h4><a href="http://www.34st.com/">34<sup>th</sup>&nbsp;Street</a></h4>
    <a href="http://www.34st.com/section/highbrow">Highbrow</a>
    <a href="http://www.34st.com/section/ego">Ego</a>
    <a href="http://www.34st.com/section/music">Music</a>
    <a href="http://www.34st.com/section/film">Film</a>
    <a href="http://www.34st.com/section/vice-and-virtue">Vice &amp; Virtue</a>
    <a href="http://www.34st.com/section/arts">Arts</a>
    <a href="http://www.34st.com/section/lowbrow">Lowbrow</a>
    <a href="http://www.34st.com/section/overheards">Overheards</a>
    <a href="http://www.34st.com/section/letter">Letters</a>
    <a href="http://www.34st.com/section/features">Features</a>
    <a href="http://www.34st.com/section/word-on-the-street">Word on the Street</a>
  </div>
</div>
    </div>
  </div>
</div>



<nav class="last-nav">
  <h4 class="section-nav">
    <a class="footer-link" href="/page/about">About</a>
    <a class="footer-link" href="/archives">Archives</a>
    <a class="footer-link" href="/page/staff_directory">Staff List</a>
    <a class="footer-link" href="/page/privacy">Privacy Policy</a>
    <a class="footer-link" href="/page/terms">Terms of Service</a>
    <a class="footer-link" href="/page/advertising">Advertise</a>
    <a class="footer-link" href="/page/donate">Donate</a>
    <a class="footer-link" href="http://www.dpalumni.com/">DPAA</a>
    <a class="footer-link" href="/page/contact">Contact Us</a>
    <a class="stretch"></a>
  </h4>
  <div class="footer-copy">
     Copyright &copy; <script>document.write(new Date().getFullYear())</script> <i>The Daily Pennsylvanian, Inc.</i><br />
     All Rights Reserved. <br />

    Powered by <a href="http://getsnworks.com"><img src="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/img/SNWorks.svg" /></a> Solutions by The State News.
  </div>

</nav>
		</footer>

        
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-707447-4', 'auto');
  ga('create', 'UA-55281509-16', 'auto');

    
  function AdBlockEnabled() {
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    var isAdBlockEnabled = !ad.clientHeight;
    document.body.removeChild(ad);
    return isAdBlockEnabled;
  }
  $(document).ready(function() {
    ga('set', 'dimension4', AdBlockEnabled());
  });
  var adsBlocked = AdBlockEnabled();
  ga('set', 'dimension4', adsBlocked);

</script>    <script>            
    ga('send', 'pageview', {
        'dimension1': 'Claudia Li','dimension2': 'Newsletter, Opinion Art, Opinion','dimension3': 'newsletter, newsreel, opart, Opinion'
    });
</script>
    <script src="https://use.typekit.net/psa2uuo.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/sharer.js/0.2.16/sharer.min.js"></script>
    <script src="http://d1q35ni5859stt.cloudfront.net/20161213m1eLHQrMRG/dist/js/master-min.js"></script>
	</body>
</html>


<!-- 26 0.3417809009552 -->